Daftar Ponsel yang Tidak bisa Pakai Aplikasi WhatsApp dan yang Harus Update 1 Januari 2020

Daftar Ponsel yang Tidak bisa Pakai Aplikasi WhatsApp dan yang Harus Update 1 Januari 2020
Ilustrasi WhatsApp(The Verge)

Jakarta, Aceh Bisnis - Layanan WhatsApp dikabarkan akan berhenti bekerja pada HTC Desire, Galaxy S2, dan lainnya mulai 1 Januari 2021.

WhatsApp mendapatkan pembaruan baru yang akan mencegah aplikasi perpesanan berfungsi pada jutaan ponsel mulai 1 Januari 2021.

Menurut laporan oleh Independent, perangkat Android dan iPhone yang lebih lama tidak akan mendukung versi terbaru aplikasi. Ini akan memaksa pemilik untuk memperbarui sistem operasi seluler atau membeli perangkat baru.

Laporan tersebut menambahkan bahwa iPhone apa pun yang tidak menjalankan iOS 9 atau yang lebih baru, dan ponsel cerdas lainnya, yang tidak menjalankan setidaknya Android 4.0.3, tidak akan dapat mengoperasikan aplikasi milik Facebook.

Model iPhone hingga iPhone 4 tidak akan dapat menjalankan WhatsApp lagi. Namun, meskipun iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, dan iPhone 6S semuanya dirilis sebelum iOS 9, mereka tetap dapat memperbarui sistem operasinya.

Ponsel Android yang akan kehilangan dukungan WhatsApp termasuk Samsung Galaxy S2, HTC Desire dan LG Optimus Black.

Ponsel yang akan kehilangan dukungan WhatsApp mulai 1 Januari 2021 meliputi:

Samsung Galaxy S2

Buah Apel iPhone 1-4

Keinginan HTC

LG Optimus Black

Motorola Droid Razr

Perangkat Android dirilis sebelum 2010

Perangkat yang perlu diupdate ke iOS 9 atau lebih tinggi atau Android OS 4.0.3 meliputi:

iPhone 4S

iphone 5

iPhone 5S

iphone 6

iPhone 6S

Samsung Galaxy S3 dan yang lebih baru

Samsung Galaxy Note

HTC Sensation

HTC Thunderbolt

LG Lucid

Motorola Droid 4

Sony Xperia Pro dan yang lebih baru

Sumber:Bisnis.com